服务器之家:专注于服务器技术及软件下载分享
分类导航

Linux|Centos|Ubuntu|系统进程|Fedora|注册表|Bios|Solaris|Windows7|Windows10|

服务器之家 - 服务器系统 - Linux - Linux发行版受影响,Sudo被爆高危漏洞

Linux发行版受影响,Sudo被爆高危漏洞

2021-01-28 23:22比特网潇冷 Linux

近日,安全研究人员披露Studo的漏洞细节,称该漏洞可能会被攻击者利用,在众多基于Linux的发行版本中获得最高的root权限。

近日,安全研究人员披露Studo的漏洞细节,称该漏洞可能会被攻击者利用,在众多基于Linux的发行版本中获得最高的root权限。据Qualys分析,该安全漏洞被描述为“可能是有史以来最重要的Studo漏洞”,令人担忧的是,该漏洞已经存在将近10年时间了。

Linux发行版受影响,Sudo被爆高危漏洞

据悉,该漏洞被称为Baron Samedit,编号为CVE-2021-3156,几乎所有版本的Sudo都存在影响。受影响的Sudo漏洞版本包括从1.8.2到1.8.32p2的经典版本,以及从1.9.0到 1.9.5p1所有稳定版本。Qualys表示,该漏洞“可被任何本地用户利用”,不需要认证的情况下获得最高权限。

另外,Qualys称,基于这个漏洞延伸出了三个漏洞,并在Ubuntu 20.04(Sudo 1.8.31)、Debian 10(Sudo 1.8.27)和Fedora 33(Sudo 1.9.2)上获得了完全的root权限。其他操作系统和发行版可能也是可以利用的。”

Baron Samedit尚未在国家漏洞数据库中获得严重性评级,但考虑到Sudo的普遍性以及该漏洞容易被利用,一旦分析完成,它很可能是一个高危评级。各个Linux发行版的补丁已经开始出现,如果你使用的是Ubuntu,可以在这里获得更新,而红帽的更新可以在这里找到。

延伸 · 阅读

精彩推荐